Home Forums Plugins WooCommerce Notification I can not install the plugin

I can not install the plugin

  • Author
    Posts
  • #16209

    Christian Salerno
    Participant

    “Unpacking the package …

    Plugin installation …

    The package can not be installed. No valid plugins were found.

    Installation of the failed plugin”.

    Why?

You must be logged in to reply to this topic. Click here to login or register