Home Forums Plugins WooCommerce Boost Sales JavaScript error caused by dequeue existing select2.js

JavaScript error caused by dequeue existing select2.js

  • Author
    Posts
  • #14594

    humanhorse
    Participant

    Hi,

    plugins/woocommerce/assets/js/select2/select2.full.min.js (version 4.0.3)

    is being dequeud and replaced with plugins/woocommerce-boost-sales/js/select2.js (also version 4.0.3) that is bundled with Boost Sales.

    This is causing JavaScript errors on the admin pages.

    What I noticed is the position of your select2.js being loaded is different. This might be the reason for the errors.

    Perhaps select2.js doesn’t need to be replaced if existing select2.js is already version 4.0.3

You must be logged in to reply to this topic. Click here to login or register