Home Forums Themes OneX Revolution slider – Installation error

Revolution slider – Installation error

  • Author
    Posts
  • #23693

    bhagya
    Participant

    When trying to install Revolution slider and Woo Multi Currency plugins for the Onex theme an installation error comes – “Something went wrong with the plugin API.”

You must be logged in to reply to this topic. Click here to login or register