Home Forums Themes LEVANTE WooCommerce version 3.3.0 support?

WooCommerce version 3.3.0 support?

  • Author
    Posts
  • #12460

    adig
    Participant

    Hi,

    I just installed the latest version of the LEVANTE theme.
    My wordpress version is 4.9.2 and WooCommerce is 3.3.0.

    I’m getting a message saying the theme files are not up-to-date with the current WooCommerce version.

    The outdated files are:
    levante/woocommerce/archive-product.php version 2.0.0 is out of date. The core version is 3.3.0,
    levante/woocommerce/cart/cart.php version 3.1.0 is out of date. The core version is 3.3.0,
    levante/woocommerce/content-widget-product.php version 2.5.0 is out of date. The core version is 3.3.0,
    levante/woocommerce/global/wrapper-end.php version 1.6.4 is out of date. The core version is 3.3.0,
    levante/woocommerce/global/wrapper-start.php version 1.6.4 is out of date. The core version is 3.3.0,
    levante/woocommerce/loop/loop-start.php version 2.0.0 is out of date. The core version is 3.3.0,
    levante/woocommerce/loop/pagination.php version 2.2.2 is out of date. The core version is 3.3.0,
    levante/woocommerce/loop/result-count.php version 3.0.0 is out of date. The core version is 3.3.0,
    levante/woocommerce/single-product/short-description.php version 1.6.4 is out of date. The core version is 3.3.0

    Is there a planned update in the near future?

    Thanks,
    Adi

You must be logged in to reply to this topic. Click here to login or register