Home Forums Plugins WooCommerce Multi Currency Can’t install new update

Can’t install new update

  • Author
    Posts
  • #62331

    tone.hawkins
    Participant

    Found the zip file contained within a zip file, tried to upload this to my WP site. Error:
    “Destination folder already exists. …/public_html/wp-content/plugins/woocommerce-multi-currency/
    Plugin installation failed.”

    Do I need to remove the existing install to update this, and if so, will my settings be lost?

You must be logged in to reply to this topic. Click here to login or register