Home Forums Plugins WooCommerce AliExpress Dropshipping Dropshipping and Fulfillment for AliExpress does not work with the extension version

Dropshipping and Fulfillment for AliExpress does not work with the extension version

  • Author
    Posts
  • #63024

    Brendon Morris
    Participant

    Hi

    My Dropshipping and Fulfillment for AliExpress and WooCommerce plugin was working fine until yesterday, but suddenly today it started showing an error:

    “Your current version of Dropshipping and Fulfillment for AliExpress and WooCommerce plugin on your site does not work with the extension version. Please update your plugin.”

    I have the latest version of the plugin installed, and the latest version of the Chrome Extension.

    Please can you assist me in resolving the problem?

    Thanks,
    Brendon Morris
    brendonmorris@gmail.com

You must be logged in to reply to this topic. Click here to login or register