Home Forums Plugins WooCommerce Abandoned Cart Recovery Emails not sending automatically

Emails not sending automatically

  • Author
  • #160641

    Bill Broadbent

    My emails send manually and not automatically.

    I tried adding:
    define( “DISABLE_WP_CRON”, true );

    I get this message:
    Your WP Cron is disabled. If you want to use WP Cron, open file wp-config.php and delete row define( “DISABLE_WP_CRON”, true );.

    When I delete the row, I get this message:
    Your WP Cron is enabled. If you want to use Cronjob server, open file wp-config.php and add row define( “DISABLE_WP_CRON”, true );.

    They seem to contradict each other.

    Either way, automated emails are not sent.

    I have WP Mail SMPT installed and working.

    Any ideas on how to fix this?



You must be logged in to see replies to this topic. Click here to login or register