Home Forums Plugins WooCommerce Notification not able to update Woocommerce because of this plugin

not able to update Woocommerce because of this plugin

  • Author
    Posts
  • #25009

    archproject
    Participant

    Hi there,

    seems like woocommerce is not letting me update its plugin until some of the plugins have been updated and one of them is your plugin. can you please do the necessary ?

    https://imgur.com/l688Mtc

You must be logged in to reply to this topic. Click here to login or register