Home Forums Plugins WooCommerce Multi Currency WooCommerce Multi Currency is not working because it says it needs WooCommerce to be active

WooCommerce Multi Currency is not working because it says it needs WooCommerce to be active

  • Author
    Posts
  • #37991

    marie
    Participant

    Hi,

    I was using your module and I found it really great. I had an issue with my ssl certificate and when my provider has done the ssl modification, my website crashed. Then Multi Currency was not longer active and now, whereas I reactivated Multi Currency, I cannot find the module switcher in the frontend and I can’t access the settings in the backend. It just says “Please install and active WooCommerce. WooCommerce Multi Currency is going to working.”.
    I noticed my Woocommerce file was renamed “msw_woocommerce” maybe it has something to do with that.
    Can you help me?
    Regards

You must be logged in to reply to this topic. Click here to login or register